Page 1 of 1

Server outage

Posted: Mon Aug 05, 2019 6:13 am
by Valiance
Hi folks, well, we got back from Scotland late last night, I go to log in this morning to find that the server did not come back up this morning after its auto reboot of the 1st Monday of the month. I am working diligently to see what the cause is, but its looking like its our server hosts, I will keep you all informed.

Re: Server outage

Posted: Mon Aug 05, 2019 6:15 am
by Praxandros
Thanks for update Valiance

Re: Server outage

Posted: Mon Aug 05, 2019 6:55 am
by Valiance
I have our hosts looking into it right now, I cannot see any problem at my end, so fingers crossed they fix it fast!

Re: Server outage

Posted: Mon Aug 05, 2019 7:55 am
by Valiance
At the moment I am being bumped from pillar to post with different people at Pingperfect...

They are trying to make out its an error at our end, when i 100% know it is not, so now I am waiting still for more response's from them....sit tight.

Re: Server outage

Posted: Mon Aug 05, 2019 8:37 am
by Lazarus
The update is very much appreciated; thank you :mrgreen:

Re: Server outage

Posted: Mon Aug 05, 2019 8:38 am
by Valiance
Hi guys,

This has now been escalated to PingPerfects supervisor, so once again, I am now waiting on a response...

Thanks for being patient.

Re: Server outage

Posted: Mon Aug 05, 2019 9:21 am
by Valiance
Server is back up guys,

Thanks for being patient,

I have to go to the doctors now, I will sort out any other issues if any when i return.

Re: Server outage

Posted: Mon Aug 05, 2019 10:12 am
by Duskwind
Thank you so much for getting right on this and getting it resolved. Sorry you have to come off holiday and put up with this issue, but looks like you got back just in time to address it. Hope you all had a great holiday-see you in the Mystical Highlands!!! :)

Re: Server outage

Posted: Mon Aug 05, 2019 10:51 am
by Spolmit
Thank you for your efforts Valiance.